Vicidial on Asterisk 13

Any and all non-support discussions

Moderators: gerski, enjay, williamconley, Op3r, Staydog, gardo, mflorell, MJCoate, mcargile, Kumba, Michael_N

Vicidial on Asterisk 13

Postby duncanb » Thu Jan 18, 2018 1:38 am

Hi,

We have many successful Vicidial implementations (from single server to multi-server Vicidial clusters) running on Asterisk 1.4 and 1.8.

However we have a potential client who would like to be "ahead of the curve" and have us install Vicidial on CentOS 7 and Asterisk 13. We have found some "how-to"s regarding this online, but we were wondering what the official Vicidial position would be on running a production system on CentOS 7 and Asterisk 13.

Many thanks,
Duncan
duncanb
 
Posts: 10
Joined: Wed Jun 06, 2012 6:56 am

Re: Vicidial on Asterisk 13

Postby mflorell » Thu Jan 18, 2018 5:25 am

We've been running Asterisk 13 in production with VICIdial for over 3 months now, but we only use OpenSuSE. There are already instructions for installing Asterisk 13 on OpenSuSE-based vicibox installs here on these forums.
mflorell
Site Admin
 
Posts: 17063
Joined: Wed Jun 07, 2006 2:45 pm
Location: Florida

Re: Vicidial on Asterisk 13

Postby devafree » Fri Jan 19, 2018 10:40 am

We are running Asterisk 13 on Debian 9.

Thanks.
devafree
 
Posts: 180
Joined: Wed Sep 20, 2006 5:03 pm

Re: Vicidial on Asterisk 13

Postby vijo » Mon Nov 05, 2018 6:47 am

Whether the vicidial 2.14 will work with asterisk 14 or higher .

We have Centos 7 with asterisk 11 and vicidial 2.14 ,,and now we are planing to upgrade the asterisk version. Hence can you confirm whether the vicidial 2.14 will work with asterisk 14 ?
vijo
 
Posts: 27
Joined: Tue Feb 14, 2017 12:33 am

Re: Vicidial on Asterisk 13

Postby williamconley » Tue Nov 13, 2018 7:45 pm

duncanb wrote:... we have a potential client who would like to be "ahead of the curve" ...

If you want to get ahead of the curve: Use Vicibox.com's .iso installer instead of installing on CentOS. It has more enhancements than you'll likely be able to work out on your own. Plus: Even if you had time to work out everything already built-in to Vicibox 8.1.X latest version, you could have spent that development time on something else entirely. And to be clear: The version of Asterisk doesn't affect any of the Vicidial features. At all. It DOES Affect teh ability to install WebRTC. Which brings me to ...

Vicibox always installs the most recent Asterisk version with which Vicidial is compatiable. And it's also the known, documented, platform which has specific instructions for WebRTC to be installed, completely removing the need for a soft phone. Not even a "browser add-on". Agents just use the web page for Vicidial and headset/microphone. No local installation on the workstations at all.

The concept is that Kumba (and all those at The Vicidial Group) have put and will continue to put a huge amount of effort and hours into Vicibox. Duplicating their effort instead of utilizing their effort is NOT "getting ahead of the curve".

Just sayin' 8-)
Vicidial Installation and Repair, plus Hosting and Colocation
SugarCRM integration - Customization and Add-ons - We Bring It All Together.
http://www.PoundTeam.com # 352-269-0000 # +44 (203) 769-2294 # +506 4001-8914
williamconley
 
Posts: 17557
Joined: Wed Oct 31, 2007 4:17 pm
Location: Davenport, FL (By Disney!)


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 19 guests