XFER Line Hung Up

All installation and configuration problems and questions

Moderators: gerski, enjay, williamconley, Op3r, Staydog, gardo, mflorell, MJCoate, mcargile, Kumba, Michael_N

XFER Line Hung Up

Postby adymeblack » Fri Oct 06, 2017 3:00 pm

I have a group of about 20 remote agents dialing for us. They call the lead, so their stuff and then transfer the call to another cluster setup and the agents on that cluster finish out the call.

However about 30% of the time they transfer a call they get the error "XFER LINE HUNG UP".

I've tried to find details of this error and how to troubleshoot it, but have come up with nothing.

Does anyone have any insight they can share with me about this?

Thanks
VERSION: 2.14-671a
BUILD: 180430-1834
Installed from ViciBox_v8.x86_64-8.0.1.iso
Asterisk: 11.25.1-vici
2x- Intel Xeon Quad-Core CPU
16GB RAM
No additional hardware
No customization
adymeblack
 
Posts: 60
Joined: Thu Feb 13, 2014 1:14 pm

Re: XFER Line Hung Up

Postby mflorell » Fri Oct 06, 2017 3:44 pm

It's a notice that appears only on 3way calls that lets you know that the 3way call has been hung up.
mflorell
Site Admin
 
Posts: 17040
Joined: Wed Jun 07, 2006 2:45 pm
Location: Florida

Re: XFER Line Hung Up

Postby adymeblack » Mon Oct 09, 2017 9:47 am

Ok.

How would I go about troubleshooting this particular error? It seems to be popping up a lot.
VERSION: 2.14-671a
BUILD: 180430-1834
Installed from ViciBox_v8.x86_64-8.0.1.iso
Asterisk: 11.25.1-vici
2x- Intel Xeon Quad-Core CPU
16GB RAM
No additional hardware
No customization
adymeblack
 
Posts: 60
Joined: Thu Feb 13, 2014 1:14 pm

Re: XFER Line Hung Up

Postby adymeblack » Fri Oct 13, 2017 3:57 pm

I am getting this error more and more when trying to transfer calls both internally and externally.
VERSION: 2.14-671a
BUILD: 180430-1834
Installed from ViciBox_v8.x86_64-8.0.1.iso
Asterisk: 11.25.1-vici
2x- Intel Xeon Quad-Core CPU
16GB RAM
No additional hardware
No customization
adymeblack
 
Posts: 60
Joined: Thu Feb 13, 2014 1:14 pm

Re: XFER Line Hung Up

Postby Acidshock » Thu Dec 28, 2017 2:36 pm

Ever find a successful resolution to this problem? Experiencing it myself right now.
VERSION: 2.14b0.5 | Asterisk:11.25.1 & 1.8.32-vici | Vicibox 8.01
Acidshock
 
Posts: 379
Joined: Wed Mar 03, 2010 3:19 pm

Re: XFER Line Hung Up

Postby gezimhelshani » Fri Jul 27, 2018 4:17 am

I have the same problem too,does anyone solvet it?
gezimhelshani
 
Posts: 1
Joined: Thu May 31, 2018 3:34 am


Return to Support

Who is online

Users browsing this forum: Google [Bot] and 28 guests