Manual Call was not recording

All installation and configuration problems and questions

Moderators: gerski, enjay, williamconley, Op3r, Staydog, gardo, mflorell, MJCoate, mcargile, Kumba, Michael_N

Manual Call was not recording

Postby cromerorey » Tue Jan 02, 2018 4:07 pm

Hi

VERSION: 2.14-585a
BUILD: 170114-1356
Install VIcibox Cluster (1 DB,WEB - 1 Dialer)
Installed with ViciBox_v.7.x86_64-7.0.4.iso
Asterisk 11.25.1-vici

A Manual Call made was not recorded in spite of the campainf has the Field "Campaign Recording" in "ALLFORCE".

Do you know some reason for this call was not record.?
Can you help me to find logs about this call, some archive or mysql table or something to explain why not has a record.??

The list 998 was deleted, is possible that its was a error?

This is the status lead in the system.

CALLS TO THIS LEAD:
# DATE/TIME LENGTH STATUS TSR CAMPAIGN LIST LEAD HANGUP REASON PHONE
1 2017-12-04 18:01:12 743 TIPAUT 53092153 53092153 998 939467 CALLER 3007351178


CLOSER RECORDS FOR THIS LEAD:
# DATE/TIME LENGTH STATUS TSR CAMPAIGN LIST LEAD WAIT HANGUP REASON


AGENT LOG RECORDS FOR THIS LEAD:
# DATE/TIME CAMPAIGN TSR PAUSE WAIT TALK DISPO STATUS GROUP SUB
1 2017-12-04 18:00:50 53092153 53092153 1 21 744 11 TIPAUT 53092153


IVR LOGS FOR THIS LEAD:
# CAMPAIGN DATE/TIME CALL MENU ACTION


RECORDINGS FOR THIS LEAD:
# LEAD DATE/TIME SECONDS RECID FILENAME LOCATION TSR
cromerorey
 
Posts: 8
Joined: Fri Feb 10, 2017 2:43 pm

Re: Manual Call was not recording

Postby mflorell » Tue Jan 02, 2018 4:17 pm

Try upgrading to a more recent svn/trunk version, there are known issues with the version you are using.
mflorell
Site Admin
 
Posts: 16595
Joined: Wed Jun 07, 2006 2:45 pm
Location: Florida

Re: Manual Call was not recording

Postby cromerorey » Wed Jan 03, 2018 9:22 am

Thanks,

Where I can to search a logs about this call, that show me some reason to not record the call.?

Regards
cromerorey
 
Posts: 8
Joined: Fri Feb 10, 2017 2:43 pm

Re: Manual Call was not recording

Postby mflorell » Wed Jan 03, 2018 9:35 am

Do you have Agent Screen Debug Logging enabled in the System Settings?
mflorell
Site Admin
 
Posts: 16595
Joined: Wed Jun 07, 2006 2:45 pm
Location: Florida

Re: Manual Call was not recording

Postby cromerorey » Wed Jan 03, 2018 3:21 pm

No, yet. In this moment is 0. I enable this option today.
cromerorey
 
Posts: 8
Joined: Fri Feb 10, 2017 2:43 pm


Return to Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 22 guests