Security Hole in Vicidial codebase below 3509 - Update now

All installation and configuration problems and questions

Moderators: gerski, enjay, williamconley, Op3r, Staydog, gardo, mflorell, MJCoate, mcargile, Kumba, Michael_N

Security Hole in Vicidial codebase below 3509 - Update now

Postby carpenox » Sat Oct 02, 2021 1:06 am

I am sure a lot of you got this same email, but for those of you who didnt:

Image

cd /usr/src/astguiclient/trunk
svn up
perl install.pl

Then update your DB server with

mysql -p -f --database=asterisk < /usr/src/astguiclient/trunk/extras/upgrade_2.14.sql


If you need more help check my article: https://cyburdial.net/security-vulnerab ... pdate-now/
Leap 15.3 | Version: 2.14-832a | BUILD: 211027-1031 | SVN Version: 3534 | DB Schema Version: 1646 | Asterisk 16.20.0-vici
www.CyburDial.net -:- 844-PC-SATA-2 -:- My Blog: http://vicidial.blog -:- Whatsapp: +19549477572 -:- Skype: live:carpenox_3
carpenox
 
Posts: 1698
Joined: Wed Apr 08, 2020 2:02 am
Location: Coral Springs, FL

Return to Support

Who is online

Users browsing this forum: Google [Bot] and 75 guests