Detached detached error screen -ls

All installation and configuration problems and questions

Moderators: gerski, enjay, williamconley, Op3r, Staydog, gardo, mflorell, MJCoate, mcargile, Kumba, Michael_N

Detached detached error screen -ls

Postby worseo » Mon Oct 25, 2021 10:43 am

Hello Team,
I need assistance. I am installation Vicibox v9.0.3 in cluster mode. Servers detail below.

Server1: Web/DB (16 GB ram, 8cores, 1TB Raid1)
Server2: Telephony (32GB, 6cores, 600GB Raid1)
Server3: Telephony (16GB ram, 4cores, 1TB raid0)

When I initial install, I get following error. ( [6.789074] ccp 0000:03:00.2 SEV: failed to INIT error 0x01) Welcome to openSUSE Leap 15.1 - Kernel 4.12.14-lp151.20.58-default (tty1)

I follow the manual and install vicibox in cluster without expert option. When install is done, I do screen -list, I get:
webdb:~ # screen -ls
There are screens on:
2667.ASTemail (Detached)
2665.ASTVDadFILL (Detached)
2663.ASTVDadapt (Detached)


What could be the cause? I have reinstall several times. got same error in Express mode single server.
worseo
 
Posts: 23
Joined: Sat Jul 10, 2021 6:46 am

Re: Detached detached error screen -ls

Postby carpenox » Tue Oct 26, 2021 5:13 pm

Follow my article to upgrade to opensuse 15.2 then try it

https://cyburdial.net/how-to-upgrade-op ... 2-or-15-3/
Leap 15.3 | Version: 2.14-832a | BUILD: 211027-1031 | SVN Version: 3534 | DB Schema Version: 1646 | Asterisk 16.20.0-vici
www.CyburDial.net -:- 844-PC-SATA-2 -:- My Blog: http://vicidial.blog -:- Whatsapp: +19549477572 -:- Skype: live:carpenox_3
carpenox
 
Posts: 1698
Joined: Wed Apr 08, 2020 2:02 am
Location: Coral Springs, FL

Re: Detached detached error screen -ls

Postby worseo » Wed Oct 27, 2021 1:31 pm

I downloaded and install vicibox v10 but I still get the same error of:

webdb:~ # screen -ls
There are screens on:
14655.ASTemail (Detached)
14653.ASTVDadFILL (Detached)
14651.ASTVDadapt (Detached)
3 Sockets in /run/screens/S-root.
webdb:~ #

Can I get a help?
worseo
 
Posts: 23
Joined: Sat Jul 10, 2021 6:46 am

Re: Detached detached error screen -ls

Postby carpenox » Wed Oct 27, 2021 4:33 pm

message me on skype, ill help you out
Leap 15.3 | Version: 2.14-832a | BUILD: 211027-1031 | SVN Version: 3534 | DB Schema Version: 1646 | Asterisk 16.20.0-vici
www.CyburDial.net -:- 844-PC-SATA-2 -:- My Blog: http://vicidial.blog -:- Whatsapp: +19549477572 -:- Skype: live:carpenox_3
carpenox
 
Posts: 1698
Joined: Wed Apr 08, 2020 2:02 am
Location: Coral Springs, FL

Re: Detached detached error screen -ls

Postby worseo » Thu Oct 28, 2021 4:34 am

Can someone kindly confirm if my installation is successful. below is my screen -ls output after I return to work this morning.


webdb server:
webdb:~ # screen -ls
There are screens on:
14646.ASTemail (Detached)
14644.ASTVDadFILL (Detached)
14642.ASTVDadapt (Detached)
3 Sockets in /run/screens/S-root.

dialer1:
dialer01:~ # screen -ls
There are screens on:
15007.ASTfastlog (Detached)
15004.ASTVDremote (Detached)
15001.ASTVDauto (Detached)
14998.ASTlisten (Detached)
14995.ASTsend (Detached)
14992.ASTupdate (Detached)
13004.asterisk (Detached)
9150.astshell20211028073304 (Detached)
8 Sockets in /run/screens/S-root.

dialer2:

dialer02:~ # screen -ls
There are screens on:
14903.ASTfastlog (Detached)
14900.ASTVDremote (Detached)
14897.ASTVDauto (Detached)
14894.ASTlisten (Detached)
14891.ASTsend (Detached)
14888.ASTupdate (Detached)
14716.asterisk (Detached)
12038.astshell20211028073422 (Detached)
8 Sockets in /run/screens/S-root.

I also install express on my vmbox and I got the following output:

vicibox10:~ # screen -ls
There are screens on:
18537.ASTVDadapt (Detached)
14915.ASTemail (Detached)
14912.ASTVDadFILL (Detached)
14909.ASTfastlog (Detached)
14903.ASTVDremote (Detached)
14900.ASTVDauto (Detached)
14896.ASTlisten (Detached)
14893.ASTsend (Detached)
14890.ASTupdate (Detached)
9753.asterisk (Detached)
6333.astshell20211027232403 (Detached)
11 Sockets in /run/screens/S-root.


Note: What I have noticed is the express has 11 screen list which is equal to the total of the list of the webdb and a dialer of my cluster servers. The webdb has 3 screen list while the dialer has 8. those listed in the webdb are not in the dialer via versa.

It is my first venture for vicidial and need your push in the right direction.
worseo
 
Posts: 23
Joined: Sat Jul 10, 2021 6:46 am

Re: Detached detached error screen -ls

Postby carpenox » Thu Oct 28, 2021 8:57 am

yup it looks good
Leap 15.3 | Version: 2.14-832a | BUILD: 211027-1031 | SVN Version: 3534 | DB Schema Version: 1646 | Asterisk 16.20.0-vici
www.CyburDial.net -:- 844-PC-SATA-2 -:- My Blog: http://vicidial.blog -:- Whatsapp: +19549477572 -:- Skype: live:carpenox_3
carpenox
 
Posts: 1698
Joined: Wed Apr 08, 2020 2:02 am
Location: Coral Springs, FL

Re: Detached detached error screen -ls

Postby worseo » Thu Oct 28, 2021 10:10 am

Now I need help to setup and configure the E1 card. The card is installed in the dialer and the E1 line from telco is plugged into the card but the led is red. when I do dahdi_scan, I get the following output.

active=yes
alarms=OK
description=Wildcard TE131/TE133 Card 0
name=WCT13x/0
manufacturer=Digium
devicetype=Wildcard TE131/TE133
location=PCI Bus 04 Slot 01
basechan=1
totchans=24
irq=0
type=digital-T1
syncsrc=0
lbo=0 db (CSU)/0-133 feet (DSX-1)
coding_opts=B8ZS,AMI
framing_opts=ESF,D4
coding=
framing=CAS

How can I change from 24 to 32? I made changes in /etc/dahdi/system.conf but no change.
worseo
 
Posts: 23
Joined: Sat Jul 10, 2021 6:46 am

Re: Detached detached error screen -ls

Postby carpenox » Thu Oct 28, 2021 10:42 am

striker you wanna help this gentleman?
Leap 15.3 | Version: 2.14-832a | BUILD: 211027-1031 | SVN Version: 3534 | DB Schema Version: 1646 | Asterisk 16.20.0-vici
www.CyburDial.net -:- 844-PC-SATA-2 -:- My Blog: http://vicidial.blog -:- Whatsapp: +19549477572 -:- Skype: live:carpenox_3
carpenox
 
Posts: 1698
Joined: Wed Apr 08, 2020 2:02 am
Location: Coral Springs, FL

Re: Detached detached error screen -ls

Postby worseo » Thu Oct 28, 2021 12:00 pm

My /etc/dahdi/system.conf configuration below.

dialer01:~ # cat /etc/dahdi/system.conf
# Autogenerated by /usr/sbin/dahdi_genconf on Thu Oct 28 15:30:38 2021
# If you edit this file and execute /usr/sbin/dahdi_genconf again,
# your manual changes will be LOST.
# Dahdi Configuration File
#
# This file is parsed by the Dahdi Configurator, dahdi_cfg
#
# Span 1: WCT13x/0 "Wildcard TE131/TE133 Card 0" (MASTER)
span=1,1,0,esf,b8zs
#span=1,1,0,ccs,hdb3,crc4
# termtype: e1
bchan=1-31
dchan=32
echocanceller=mg2,1-31

# Global data

loadzone = us
defaultzone = us

dahdi scan recult below

dialer01:~ # dahdi_scan
[1]
active=yes
alarms=OK
description=Wildcard TE131/TE133 Card 0
name=WCT13x/0
manufacturer=Digium
devicetype=Wildcard TE131/TE133
location=PCI Bus 04 Slot 01
basechan=1
totchans=24
irq=0
type=digital-T1
syncsrc=1
lbo=0 db (CSU)/0-133 feet (DSX-1)
coding_opts=B8ZS,AMI
framing_opts=ESF,D4
coding=B8ZS
framing=ESF
worseo
 
Posts: 23
Joined: Sat Jul 10, 2021 6:46 am


Return to Support

Who is online

Users browsing this forum: Google [Bot], Kabis and 74 guests