No Sound - File confbridge-join does not exist

All installation and configuration problems and questions

Moderators: gerski, enjay, williamconley, Op3r, Staydog, gardo, mflorell, MJCoate, mcargile, Kumba, Michael_N

No Sound - File confbridge-join does not exist

Postby savagenoob » Wed Apr 13, 2022 4:29 pm

I am installing a new system, I used https://goautodial.org/projects/goautod ... _CentOS_7X and updated accordingly. Re-did the installation a few times and WebRTC will not work, it just hangs on "Logging into phone..." and never connects. I disabled WebRTC and used zoiper to connect via SIP and when I login, it rings to zoiper, but when I answer, the normal "You are the only one connected to this extension" does not play, and using asterisk -r it says "File confbridge-join does not exist in any format". I have firewalls shutoff, and ports forwarded. Any ideas how to diagnose this? Like I said, I have repeated this install process a few times with the same result, zero error during the install. I hear the ring, the calls work but no sound on either end when answered.

GOAutoDial 4
CentOS 7
Asterisk 13.17.2-vici
savagenoob
 
Posts: 20
Joined: Sat Mar 02, 2013 1:20 am

Re: No Sound - File confbridge-join does not exist

Postby mflorell » Wed Apr 13, 2022 9:24 pm

GoAutoDial v4 installer is about 4 years old at this point, so there could be issues of outdated package versions at that age.

Have you tried using VICIbox 10 instead?
mflorell
Site Admin
 
Posts: 17995
Joined: Wed Jun 07, 2006 2:45 pm
Location: Florida

Re: No Sound - File confbridge-join does not exist

Postby williamconley » Tue May 24, 2022 4:00 pm

1) Thanks for posting your system specs

2) As Matt Says; GoAutodial is Very Old.

3) WHY are you trying to install with a four year old non-supported installer?

NOTE: I'm not being a smartass here. I'm trying to see if there's a reason, and that may lead us to a solution suitable to your needs. If there's NO reason: Please install with Vicibox 8.1.2, 9.0.3 or the latest 10.x.x. Whichever happens to give you the best result. All three will support Viciphone.

4) When it says "confbridge-join does not exist ", that does not indicate a firewall or connectivity issue. That's a missing file. The question then becomes WHY is the file missing? Did the "updated accordingly" phase break something (happens! we always test again without the update when something like this happens). Did the install fail for some other reason part of the way through? Is there an error in a log that explains the first problem? Often installation scripts will hit a snag at some point, and skip entire sections. Usually, they are expected to provide an error to the user, but ... well, here we are. lol

Technically, you could try putting an audio file in the system with a suitable extension but "confbridge-join" as the name. Note that the extension is how the system knows the format in asterisk, so whatever file you choose to copy to "confbridge-join.xxx" don't change its exension. In theory it'll find any number of files with that name but different extensions and choose the extension with the least "cost" to translate that codec for use in the meetme room.
Vicidial Installation and Repair, plus Hosting and Colocation
Newest Product: Vicidial Agent Only Beep - Beta
http://www.PoundTeam.com # 352-269-0000 # +44(203) 769-2294
williamconley
 
Posts: 19960
Joined: Wed Oct 31, 2007 4:17 pm
Location: Davenport, FL (By Disney!)


Return to Support

Who is online

Users browsing this forum: No registered users and 57 guests