GoAutoDial 4 Login page not opening

General and Support topics relating to ViciDialNow and GoAutoDial ISO installers

Moderators: enjay, williamconley, Op3r, Staydog, gardo, mflorell, MJCoate, mcargile, Kumba, s0lid

GoAutoDial 4 Login page not opening

Postby samadsaeed » Sat Feb 16, 2019 12:50 am

Hello,
I have followed the scratch installation steps on centos 7 with following reference.
https://goautodial.org/projects/goautod ... _CentOS_7X
All packages installed without any errors, but after reboot im unable to open the https://149.28.2XX.XX/login.php it just doesn't find that page. yes http redirects automatically to https but then it says page not found. Can anyone please help me on this? the server is a vps on vultr.com, I tried the ISO installation but its giving some HDD error or something like that. I can do screen -ls as root and see 7 sockets. normally vicibox gives 11 sockets. Any help on this would be really appreciated. Thank you.

Server Specs: VPS from Vultr.com
CPU:
2 vCore
RAM:
4096 MB
Storage:
60 GB SSD

PS. I tried opening a topic on https://goautodial.org/boards/1/topics/15320 three days ago but haven't yet received any replies. Thats why i'm posting the same thing here, maybe someone could help me out on this. if anyone has a method of installing it via ISO please share that too. Someone has mentioned in a forum about editing the ISO .cfg file and issuing a couple of commands in it and it works, but it didn't work for me. I need an actual working method for iso installation on vultr.com if anyone has a walkthrough. else i have managed to install it via scratch installation steps (reference link is above) which i think should work but i may have missed something. Please this is urgent and any help would be greatly appreciated. Thanks again.

Regards,
Samad.
samadsaeed
 
Posts: 40
Joined: Wed Dec 06, 2017 2:09 pm

Re: GoAutoDial 4 Login page not opening

Postby williamconley » Sat Feb 16, 2019 1:09 am

This board is for Vicidial support. There is a different board for Goautodial (on this site). I'll move the post there.

For starters, however: If you're getting a HD error you should be showing that error (and not from memory, either: list the actual error). Did you ... configure http to https forwarding on purpose? Have you tried turning that off? Is port 443 open (https kinda requires that) and is the server running https with a valid SSL cert for your server? Until you get that going, http is all you have available.

Next up: WHY are you using Goautodial's .iso installer instead of Vicibox.com's .iso installer? (It's often useful to know why you chose one over the other to see what your situation is, but if there is no reason ... try Vicibox.com's installer and the PDF on that site and see if you have a better experience!)
Vicidial Installation and Repair, plus Hosting and Colocation
Newest Product: NonDisruptive Lead Loader for Enterprise Vicidial Clusters.
(IE: Keep on dialing even while loading large lists!)
http://www.PoundTeam.com # 352-269-0000 # +44(203) 769-2294
williamconley
 
Posts: 19484
Joined: Wed Oct 31, 2007 4:17 pm
Location: Davenport, FL (By Disney!)

Re: GoAutoDial 4 Login page not opening

Postby samadsaeed » Sat Feb 16, 2019 3:46 pm

Hey William, i haven't configured the https manually. It was auto configured i guess during the instsllstion of RPMs. Seckndly i am installing this only to test it and explore the interface and performance. I have installed and configured around more than 200 vicibox 8.0 and 8.1 till date and all are working fine. I am satisfied with vicibox itself but i want to see the new features added and the new UI of the goautodial
Vicidial Scratch Install
Centos 6.7 64bits
VERSION: 2.14-679a|BUILD: 180618-2300|asterisk 11.22.0-vici
4 Dialers|1DB & Webserver| 5 Server Cluster|
CPUinfo|Intel(R) Xeon(R) E3-1240v3 @ 3.4GHz|32GB RAM|600x2 SAS|
All Servers are of same configurations.
samadsaeed
 
Posts: 40
Joined: Wed Dec 06, 2017 2:09 pm

Re: GoAutoDial 4 Login page not opening

Postby williamconley » Sat Feb 16, 2019 3:49 pm

well spoken. in that case, check to see if anything is listening on port 443 and if it's open. obviously both are required.
Vicidial Installation and Repair, plus Hosting and Colocation
Newest Product: NonDisruptive Lead Loader for Enterprise Vicidial Clusters.
(IE: Keep on dialing even while loading large lists!)
http://www.PoundTeam.com # 352-269-0000 # +44(203) 769-2294
williamconley
 
Posts: 19484
Joined: Wed Oct 31, 2007 4:17 pm
Location: Davenport, FL (By Disney!)

Re: GoAutoDial 4 Login page not opening

Postby samadsaeed » Sat Feb 16, 2019 3:58 pm

Great. I will check and return with the result of what i get. Thanks again William.
Vicidial Scratch Install
Centos 6.7 64bits
VERSION: 2.14-679a|BUILD: 180618-2300|asterisk 11.22.0-vici
4 Dialers|1DB & Webserver| 5 Server Cluster|
CPUinfo|Intel(R) Xeon(R) E3-1240v3 @ 3.4GHz|32GB RAM|600x2 SAS|
All Servers are of same configurations.
samadsaeed
 
Posts: 40
Joined: Wed Dec 06, 2017 2:09 pm

Re: GoAutoDial 4 Login page not opening

Postby samadsaeed » Sun Feb 17, 2019 5:57 am

Well seems like I can't telnet localhost 443 as it says connection refused. Any help on how to get it going would be really appreciated.
Vicidial Scratch Install
Centos 6.7 64bits
VERSION: 2.14-679a|BUILD: 180618-2300|asterisk 11.22.0-vici
4 Dialers|1DB & Webserver| 5 Server Cluster|
CPUinfo|Intel(R) Xeon(R) E3-1240v3 @ 3.4GHz|32GB RAM|600x2 SAS|
All Servers are of same configurations.
samadsaeed
 
Posts: 40
Joined: Wed Dec 06, 2017 2:09 pm

Re: GoAutoDial 4 Login page not opening

Postby williamconley » Sun Feb 17, 2019 5:44 pm

You'll need to configure apache properly for https. Do you get any errors when starting apache related to ssl or https? Or reconfigure apache to remain in http mode since that "bounce" is being performed by an operational apache server to get you from http to https.
Vicidial Installation and Repair, plus Hosting and Colocation
Newest Product: NonDisruptive Lead Loader for Enterprise Vicidial Clusters.
(IE: Keep on dialing even while loading large lists!)
http://www.PoundTeam.com # 352-269-0000 # +44(203) 769-2294
williamconley
 
Posts: 19484
Joined: Wed Oct 31, 2007 4:17 pm
Location: Davenport, FL (By Disney!)


Return to ViciDialNow - GoAutoDial

Who is online

Users browsing this forum: Google [Bot] and 10 guests