LE Cert, Root SSL expiration, WIN7 BEWARE!!

Support forum for the ViciBox ISO Server Install and ISO LiveCD Demo

Moderators: enjay, williamconley, Staydog, mflorell, MJCoate, mcargile, Kumba

LE Cert, Root SSL expiration, WIN7 BEWARE!!

Postby Nefariousparity » Wed Sep 29, 2021 11:24 pm

Start happening today to our clients still running windows 7.

https://www.venafi.com/blog/lets-encryp ... ted-venafi

Find a known good, and import the new ROOT part of the cert the legacy workstation. Better instructions coming soon.
|| DB Schema Version: 1609 || Asterisk 11.25.1-vici || BUILD: 190902-0839 ||VERSION: 2.14-718a||SVN: 3133||10xTelephony||1x Database||1x Slave||1x Web||1x Archive||ViciBox v.8.0.1
Nefariousparity
 
Posts: 320
Joined: Wed Sep 12, 2012 7:01 pm

Re: LE Cert, Root SSL expiration, WIN7 BEWARE!!

Postby LC2003 » Thu Sep 30, 2021 9:56 am

solution ?
LC2003
 
Posts: 10
Joined: Wed Mar 04, 2015 4:48 am

Re: LE Cert, Root SSL expiration, WIN7 BEWARE!!

Postby Nefariousparity » Thu Sep 30, 2021 1:19 pm

We actually ran into this issue with a lot of call centers and spent most of the day getting them up and running. It does not only affect winn7/chrome it also affects mac Catalina, PlayStation and older android phones (pre8). Afaik Mac has a security patch out for it. https://techcrunch.com/2021/09/21/lets- ... ot-expiry/

Here is the fix and the problem in win7

The root cert and intermediate for some reason don't seem to be updating. So if you go to a good working win10 machine you can go to cert store or even internet option and extract the 2 certs and import them on the affected machine.. restart browser and fixed. the 2 affected certs are the R3 intermediate.. the correct one will be x1 and expire in 2025 the one causing problems expires sept29 202. The second cert is the root isrg root x1the correct one has an expiry of 6/4/2035
|| DB Schema Version: 1609 || Asterisk 11.25.1-vici || BUILD: 190902-0839 ||VERSION: 2.14-718a||SVN: 3133||10xTelephony||1x Database||1x Slave||1x Web||1x Archive||ViciBox v.8.0.1
Nefariousparity
 
Posts: 320
Joined: Wed Sep 12, 2012 7:01 pm

Re: LE Cert, Root SSL expiration, WIN7 BEWARE!!

Postby carpenox » Thu Sep 30, 2021 2:02 pm

Great post back
Alma Linux 8.5 | Version: 2.14-858a | BUILD: 220513-0819 | SVN Version: 3602 | DB Schema Version: 1661 | Asterisk 16.17.0-vici
www.CyburDial.net -:- 725-22-CYBUR -:- My Blog: http://vicidial.blog -:- Whatsapp: +19549477572 -:- Skype: live:carpenox_3
carpenox
 
Posts: 1848
Joined: Wed Apr 08, 2020 2:02 am
Location: Coral Springs, FL


Return to ViciBox Server Install and Demo

Who is online

Users browsing this forum: No registered users and 14 guests