Confusion on VM'S when run press-1 Survey

Any and all non-support discussions

Moderators: gerski, enjay, williamconley, Op3r, Staydog, gardo, mflorell, MJCoate, mcargile, Kumba, Michael_N

Confusion on VM'S when run press-1 Survey

Postby ahsan_raza706 » Mon Aug 31, 2020 10:27 am

Hi, can you please let me know how is that possible that on press1 user hears a voicemail?
tried on Goautodial 3.3
also tried on vicibox 9.03, but agents said they hear voice mail.
routing extension i have tried 8366 and 8373, but with both they hear voicemail. I need to know what is the trouble behind this.??
any help would be appreciable.




Thanks and Regards,
Ahsan
ahsan_raza706
 
Posts: 27
Joined: Wed Jun 12, 2013 5:45 pm

Re: Confusion on VM'S when run press-1 Survey

Postby Kabis » Sun Sep 06, 2020 7:27 am

Hi @ahsan,

Did you make changes in Survey of Campaign Detail view?

You need to route to Agent or call menu instead of Voicemail in Survey sub heading of Detail view of campaign.
We are ready to help you,
Regards,
KABIS,
Email ID: kabisforu@gmail.com
Website: www.kabis.org.in
Skype: kabisforu
Kabis
 
Posts: 87
Joined: Sat Nov 03, 2018 12:08 am
Location: India

Re: Confusion on VM'S when run press-1 Survey

Postby ahsan_raza706 » Tue Sep 15, 2020 3:39 am

hello Kabis, i already did that, my point is out of 10 calls agent hears every other callas answering machine or dead call.
ahsan_raza706
 
Posts: 27
Joined: Wed Jun 12, 2013 5:45 pm


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 21 guests