Java JDK/JRE version 1.7 or higher

All installation and configuration problems and questions

Moderators: gerski, enjay, williamconley, Op3r, Staydog, gardo, mflorell, MJCoate, mcargile, Kumba, Michael_N

Java JDK/JRE version 1.7 or higher

Postby zafarkk10 » Mon Jan 18, 2021 12:43 am

how can I install Java JDK/JRE version 1.7 or higher into vicibox 9 for "vtiger Asterisk connector"

Thanks
zafarkk10
 
Posts: 10
Joined: Thu Jan 14, 2021 5:33 am

Re: Java JDK/JRE version 1.7 or higher

Postby carpenox » Mon Jan 18, 2021 7:35 am

This is not the correct place for this post, it should be in general section but im sure Bill will move it where it needs to go, and again thats something you need to ask on vtiger or asterisk forums
Leap 15.2 | Version: 2.14-822a | BUILD: 210715-1248| SVN Version: 3483 | DB Schema Version: 1639 | Asterisk 13.38.2-vici
www.CyburDial.net -:- 844-PC-SATA-2 -:- My Blog: http://vicidial.blog -:- Whatsapp: +19549477572 -:- Skype: live:carpenox_3
carpenox
 
Posts: 1478
Joined: Wed Apr 08, 2020 2:02 am
Location: Coral Springs, FL

Re: Java JDK/JRE version 1.7 or higher

Postby williamconley » Mon Jan 18, 2021 10:54 am

Moved to Support Board.

Installation of any software on a Linux server is specific to the Linux OS on the server already. You have not shared your OS.

Vicidial does not use or need JDK, and I find it relatively unlikely anyone will have a quick answer for you. But if you were to put "install jdk on OpenSuSE version XX.X" you will very likely get some help. Of course, if you're not using OpenSuSE you may want to replace OpenSuSE with the OS you are using when you search. lol 8-)
Vicidial Installation and Repair, plus Hosting and Colocation
Newest Product: Vicidial Agent Only Beep - Beta
http://www.PoundTeam.com # 352-269-0000 # +44(203) 769-2294
williamconley
 
Posts: 19730
Joined: Wed Oct 31, 2007 4:17 pm
Location: Davenport, FL (By Disney!)


Return to Support

Who is online

Users browsing this forum: Majestic-12 [Bot] and 54 guests